Home  •  Forum  •  Blogs  •  E-Mail  •  Support Categories
MyCopper Categories Finance Travel Real Estate Games Autos Entertainment
Welcome Guest Active Topics |

oblio Options
oblio
#1 Posted : Thursday, June 25, 2020 5:46:05 PM

Rank: Pawn


Joined: 12/3/2009
Posts: 3
I am able to send messages but not able to receive messages as of this morning June 25, 2020. I have done everything possible to repair this problem and to no avail. I called Copper and left my phone number and no one has returned my call.
Sponsor  
 
CoosaTotah
#2 Posted : Thursday, June 25, 2020 6:28:12 PM

Rank: Pawn


Joined: 4/9/2014
Posts: 2
I am having the same problem. It began about or before 9pm MST last night. I have sent CopperNet an email on the problem. In the meantime I am forwarding all of my emails to my alternate email address from which I can download them.
briant
#3 Posted : Thursday, June 25, 2020 7:16:24 PM

Rank: Pawn


Joined: 12/19/2009
Posts: 1
Me too. Also, logging in to the server it will not permit me to forward emails to alternate account.
weidenhammers
#4 Posted : Tuesday, June 30, 2020 11:29:58 AM

Rank: Pawn


Joined: 5/24/2014
Posts: 1
I am having the same problems. No one returned my 2 messages that I left with them and no replies to the emails that I sent to support and billing. Are they still in business?
jcb01
#5 Posted : Tuesday, June 30, 2020 3:51:59 PM

Rank: Pawn


Joined: 1/25/2011
Posts: 1
I am having same issue, can't down load my emails.
their tech supports sucks, I have emailed and called but they never call back or respond.
didn't use to be like this, I have been with them for years.
mahalo
#6 Posted : Tuesday, June 30, 2020 4:22:11 PM

Rank: Pawn


Joined: 3/13/2019
Posts: 4
And I am having the problem AGAIN today. Symantec is also giving me messages about copper.net. Has it been hacked, again?
chooch4
#7 Posted : Tuesday, June 30, 2020 10:47:41 PM

Rank: Knight




Joined: 9/23/2002
Posts: 10
I can see messages on webmail page and reply IF I am quick enough before it kicks me out and makes me log back in. It seems to drop off login info if a new message comes in. I cannot download messages to Live Mail. Says my Pop3 server is failing to respond after so much time. Sounds like since they went to hosting only the mail servers that they could care less what's going on. Someone needs to reset something! And hacked? Never heard of a hack until today. What did I miss?!Scared
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

YAF_Copper Theme Modified from a Jaben Cargman theme (Tiny Gecko)
Powered by YAF | YAF © 2003-2009, Yet Another Forum.NET
This page was generated in 1.641 seconds.